Come installare e utilizzare un Certificato digitale (non gratuito)?

Parliamo di Certificati digitali Comodo (a pagamento). Per completare l’attivazione del Certificato SSL: – fare il login su http://ormag.myorderbox.com/customer I dati di accesso sono quelli indicati nelle email con oggetto “Completa il tuo ordine SSL” oppure un’email qualsiasi con oggetto “Dominio-Stato dell’ordine” (va bene anche se di un altro dominio …

Cambiare la password dell’email con Plesk

Istruzioni: – Accedere all’account del proprio dominio in plesk – quindi alla sezione della posta (fig.1) fig.1 – poi cliccare sull’icona della colonna L corrispondente all’account di cui si vuole modificare la password (fig.2) fig.2 – inserire la nuova password nei 2 campi dove richiesto (fig.3)

WordPress e il malware SoakSOak

Recentemente, più di 100.000 siti WordPress sono stati attaccati attraverso la vulnerabilità di un plug-in di terze parti, e questo numero è destinato ad aumentare ulteriormente. Il blog e content management system (CMS) open-source WordPress è a rischio pesante a causa di questo plug-in e molti dei proprietari non sono …

Come realizzare il tuo sito in pochi minuti con Web Presence Builder

Con gli hosting windows di Ormag e Parallels Web Presence Builder puoi realizzare il tuo sito web in pochi minuti anche senza avere alcuna conoscenza di html Ulteriori informazioni qui: http://www.parallels.com/it/products/web-presence-builder/#tab1 Demo: https://plesk11.demo.parallels.com:8443/sitebuilder/Demo?localeCode=en-US Mentre qui è possibile scaricare la guida in italiano di Web Presence Builder: http://download1.parallels.com/WPB/Doc/11.5/it-IT/pdf/presence-builder-11.5-user-guide.pdf Per utilizzare Web …

Differenze fra le versioni PHP

Elenco delle differenze fra le versioni PHP Migrazione 5.4 —> 5.5 http://php.net/manual/it/migration55.php Migrazione 5.3 —> 5.4 http://php.net/manual/it/migration54.php Migrazione 5.2 —> 5.3 http://www.php.net/manual/it/migration53.php   Importante: Register globals removed (deprecated): http://php.net/manual/en/security.globals.php Vulnerabilità 5.2.17 http://www.cvedetails.com/vulnerability-list/vendor_id-74/product_id-128/version_id-106044/PHP-PHP-5.2.17.html